Need help? Chat now!

Hostwinds 教程

寻找结果为:


目录


系统要求
安装CyberPanel

如何安装CyberPanel控制面板

标签: CyberPanel 

系统要求
安装CyberPanel

Cyber Panel是一个控制面板,您可以在VPS或专用服务器上安装,并利用LiteSpeed作为其底层WebServer。

CyberPanel有两个版本可供下载:CyberPanel和CyberPanel Ent。

Cyber Panel是他们完全免费的版本,它利用了leadleseed,OpenLitespeed的开源版本。 同时,Cyber Panel Ent。 是他们的企业版,利用Litespeed Web Server Enterprise,但需要购买许可证来支持多个域。

系统要求

CyberPanel列出的系统要求如下:

  • CentOS 7作为操作系统
  • 安装了Python 2.7
  • 最低1 GB的RAM(建议至少2 GB,更高)
  • 10 GB的可用驱动器空间

安装CyberPanel

要安装Cyber Panel的基本版本,您可以通过SSH作为root用户登录VPS。 然后,您可以运行以下命令,该命令将自动下载并运行CyberPanel Install脚本:

sh <(curl https://cyberpanel.net/install.sh || wget -O - https://cyberpanel.net/install.sh)
        

然后按照屏幕提示继续选择要安装的Litespeed版本,设置管理员密码,并选择要安装的其他模块。

安装完成后,您将通过Web浏览器介绍能够通过Web浏览器访问Cyber Panel的安装详细信息:

撰写者 Hostwinds Team  /  八月 22, 2019